Bug 167238 - ximian-connector-setup-2.4 fails half way through
ximian-connector-setup-2.4 fails half way through
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: evolution-connector (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Malcolm
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-31 16:16 EDT by Ryan Skadberg
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-04 20:39:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ryan Skadberg 2005-08-31 16:16:59 EDT
[skadz@codewarrior ~]$ /usr/bin/ximian-connector-setup-2.4
/usr/bin/ximian-connector-setup-2.4: symbol lookup error:
/usr/lib/libexchange-storage-1.2.so.0: undefined symbol: ldap_init

This doesn't happen until after I pick a GC Server.

I'm guessing this has to do with the changes in the ldap stuff dhm made and
connector just needs a re-compile.  But I could be wrong.
Comment 1 Dave Malcolm 2005-08-31 16:31:33 EDT
Agreed, though the changes were to evolution-data-server; that's the package
that now provides libexchange-storage.  I'll redo the LDAP support in that
package for tomorrow's rawhide... 
Comment 2 Dave Malcolm 2005-09-04 19:56:17 EDT
Did this get fixed with the new e-d-s package?   (The new evolution package with
the necessary plugin enabled makes this less critical, I guess, but both methods
ought to to be available and work, really)
Comment 3 Ryan Skadberg 2005-09-04 20:39:32 EDT
Yeah, this got fixed with latest eds (and yes, its not really necessary now that
evolution exchange support is really fixed)

Note You need to log in before you can comment on or make changes to this bug.