Bug 16724 - no way to add ppp interface
no way to add ppp interface
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: netcfg (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-22 10:27 EDT by Erica Burton
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-22 10:27:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Erica Burton 2000-08-22 10:27:20 EDT
Customer wrote:
I just installed the Red Hat 6.9 on my intel pentium where I had been
running Red Hat 6.2 until now.

I have found a problem with setting up a ppp dialer.

I use the setup utility  "netcfg" and it usually calls up
a dialog box with several tabs.

Normally, I would click on the "interface" tab and  press "add"
and then I would get a dialog box with different devices.
ppp, slip, eth  and so on.

Under version 6.9 thee is no "ppp" option. There doesn't seem to be
anything in linuxconf either. has this been replaced by something else or
was it accidentally left out?
Comment 1 Nalin Dahyabhai 2000-08-22 15:39:18 EDT
Please use rp3 instead.  The various tools never interoperated correctly
(program A was always oblivious to the details of how program B set up PPP,
where A and B could be any of netcfg, linuxconf, or rp3).

Note You need to log in before you can comment on or make changes to this bug.