Bug 167256 - MySQL Support
MySQL Support
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: amarok (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Aurelien Bompard
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-31 19:10 EDT by Chris Stark
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 1.3.4
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-12 06:13:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Stark 2005-08-31 19:10:37 EDT
Description of problem:

amarok is not compiled with mysql support. Adding mysql support does not take
away any functionality or stability, but the benefits to users like myself with
multiple workstations and a shared music library are numerous.

Version-Release number of selected component (if applicable):

Any from Fedora Extras

How reproducible:

Always

Steps to Reproduce:
1. connect to Extras repository
2. install or update amarok
3. find that mysql support is not included
  
Actual results:


Expected results:


Additional info:

I downloaded the *.src.rpm and added --enable-mysql and the program built
without issue. It would be very nice if this were the default configuration.
Comment 1 Aurelien Bompard 2006-02-12 06:13:18 EST
Support for mysql and postgresql has been added since version 1.3.4. Thanks for
the report.
Comment 2 Chris Stark 2006-02-12 13:18:28 EST
Thanks! I've been loving it! :)

Note You need to log in before you can comment on or make changes to this bug.