Bug 1672631 - Update setools to 4.2.1 release
Summary: Update setools to 4.2.1 release
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 8
Classification: Red Hat
Component: setools
Version: 8.1
Hardware: All
OS: Linux
high
medium
Target Milestone: rc
: 8.1
Assignee: Petr Lautrbach
QA Contact: Milos Malik
Mirek Jahoda
URL:
Whiteboard:
Depends On: 1682508
Blocks: 1701002
TreeView+ depends on / blocked
 
Reported: 2019-02-05 13:37 UTC by Petr Lautrbach
Modified: 2019-11-05 22:18 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
.SETools updated to version 4.2.2 The SETools collection of tools and libraries has been upgraded to the latest upstream release 4.2.2, which provides the following changes: * Removed source policy references from man pages, as loading source policies is no longer supported * Fixed a performance regression in alias loading
Clone Of:
Environment:
Last Closed: 2019-11-05 22:17:53 UTC
Type: Bug
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2019:3574 None None None 2019-11-05 22:18:02 UTC

Description Petr Lautrbach 2019-02-05 13:37:49 UTC
Description of problem:

This is a formal rebase but in reality setools-4.2.1 is just a bug fix release - https://lore.kernel.org/selinux/fc76cc66-2e1f-be89-d024-180d90b0ac1a@ieee.org/T/#u

Bugs #1581761 and #1595582 would be covered by this update.

Comment 7 errata-xmlrpc 2019-11-05 22:17:53 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:3574


Note You need to log in before you can comment on or make changes to this bug.