Bug 1672659 - Review Request: rh-python36-adal - The ADAL for Python library - Ansible AWX Dependency
Summary: Review Request: rh-python36-adal - The ADAL for Python library - Ansible AWX...
Keywords:
Status: CLOSED CANTFIX
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: Package Review
Version: epel7
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nobody's working on this, feel free to take it
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-02-05 14:48 UTC by Martin Juhl
Modified: 2019-11-28 02:44 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-11-28 02:44:12 UTC


Attachments (Terms of Use)

Description Martin Juhl 2019-02-05 14:48:15 UTC
Spec URL: https://copr-be.cloud.fedoraproject.org/results/mrmeee/ansible-awx/epel-7-x86_64/00850781-rh-python36-adal/adal-scl.spec
SRPM URL: https://copr-be.cloud.fedoraproject.org/results/mrmeee/ansible-awx/epel-7-x86_64/00850781-rh-python36-adal/rh-python36-adal-0.5.0-1.src.rpm
Description: The ADAL for Python library - Ansible AWX Dependency
Fedora Account System Username: mrmeee

This package will probably not work on Fedora, as the scl is not for Fedora.. Can we push it directly to epel/testing?

Comment 1 Robert-André Mauchin 2019-02-16 15:38:48 UTC
Are you sure this is the right place to submit a SCL package??? I've never seen one before.

Comment 2 Martin Juhl 2019-02-17 23:18:21 UTC
hmm.. maybe not.. maybe softwarecollections.org are the place to go...

Comment 3 Carl George 2019-11-28 02:44:12 UTC
I can't find any documentation stating that SCLs are allowed in EPEL.  Besides, now that python3 is in the base distribution, a python3-adal package would make much more sense.


Note You need to log in before you can comment on or make changes to this bug.