Bug 167303 - Firefox displays no text; Font is missing
Firefox displays no text; Font is missing
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
http://bob.usuhs.mil/firefox_nofont.png
FF3RawhideClose
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-01 10:19 EDT by Robert Williams
Modified: 2008-05-01 11:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-20 11:47:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Williams 2005-09-01 10:19:34 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050719 Fedora/1.7.10-1.5.1

Description of problem:
As shown in the URL above, firefox displays virtually no
text.   A font appears to be missing.  Running
"rpm -e firefox; rm -fr ~/.mozilla/firefox; yum -y install firefox"
does not fix this.   There are no error messages and /var/log
files show no clues.  (On top of this, mozilla is crashing frequently).

Version-Release number of selected component (if applicable):
firefox.i386 0:1.0.6-1.1.fc4

How reproducible:
Always

Steps to Reproduce:
1.  Run firefox.
2.
3.
  

Additional info:
Comment 1 Axon 2005-09-23 11:34:28 EDT
Please see here for a workaround:

http://www.nrpms.net/Docs/FAQ/
Comment 2 Matěj Cepl 2007-12-20 11:47:21 EST
We just updated the Firefox version in Fedora/development from 2.0 to a 3.0
pre-release version, which improves performance, memory usage, and fixes many
bugs and crashes.

Closing as CANTFIX since we aren't fixing bugs filed against 2.0 now that 3.0 is
in.  If this bug is still present in rawhide using a Firefox 3.0 version, please
re-open this bug.

Thanks and Happy Holidays

Note You need to log in before you can comment on or make changes to this bug.