Bug 167353 - Export with new patch doesn't generate patch file?
Summary: Export with new patch doesn't generate patch file?
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Developer Suite
Classification: Retired
Component: RPM Plug-in   
(Show other bugs)
Version: 2.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Newsome
QA Contact: eclipse-bugs
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-09-01 20:44 UTC by Andrew Overholt
Modified: 2015-05-05 08:27 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-05-05 08:27:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Andrew Overholt 2005-09-01 20:44:16 UTC
Description of problem:
When you export a previously-imported project with a new patch, does the new
patch only go into the SRPM?

Version-Release number of selected component (if applicable):
eclipse-rpm-1.2.0-5

How reproducible:
Always.

Steps to Reproduce:
1. Change a source file in a project that you imported from and SRPM.
2. Export the project to an SRPM/RPM.
  
Actual results:
No <blah>.patch in project.

Expected results:
<blah>.patch in project?  I guess it's a decision left up to you, Rick.

Additional info:

Comment 1 Rick Moseley 2005-09-01 20:52:33 UTC
Is this RPM plugin the latest from the eclipse.org repository?

Comment 8 Matt Newsome 2015-05-05 08:27:15 UTC
Closing this bug out due to its age and the assigned product.


Note You need to log in before you can comment on or make changes to this bug.