Bug 16736 - Default lilo config doesn't work in RC1 install
Summary: Default lilo config doesn't work in RC1 install
Status: CLOSED DUPLICATE of bug 16193
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-22 18:42 UTC by Brian Ginter
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-22 18:42:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brian Ginter 2000-08-22 18:42:21 UTC
With Winston RC1, Anaconda (or this may be a lilo problem?) will not set an
alternate (DOS/Windows) partition on a dual boot machine as default during
the install process. It does allow you to choose the DOS partition but it
never gets set.

Comment 1 Glen Foster 2000-08-23 13:42:50 UTC

*** This bug has been marked as a duplicate of 16193 ***


Note You need to log in before you can comment on or make changes to this bug.