Bug 1673909 - kernel-core scriptlet depends on /boot/grub2/grubenv but it does not make sure if is correctly created
Summary: kernel-core scriptlet depends on /boot/grub2/grubenv but it does not make sur...
Keywords:
Status: CLOSED DUPLICATE of bug 1625124
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-02-08 12:36 UTC by Nicolas Mailhot
Modified: 2019-02-11 12:22 UTC (History)
17 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-02-11 12:22:26 UTC
Type: Bug


Attachments (Terms of Use)

Description Nicolas Mailhot 2019-02-08 12:36:25 UTC
Description of problem:

  Exécution du scriptlet: kernel-core-5.0.0-0.rc5.git0.1.fc30.x86_64                                                                                                                                     1637/1637 
grub2-editenv : erreur : bloc d'environnement trop petit.

(translates as “environment block too small”)

Comment 1 Javier Martinez Canillas 2019-02-11 12:22:26 UTC
This usually happens when the grubenv file was manually edited and causes grub2-editenv command to fail. This is a duplicate of bug #1625124.

*** This bug has been marked as a duplicate of bug 1625124 ***


Note You need to log in before you can comment on or make changes to this bug.