Bug 167410 - Installer crashed after package selection and final ok
Installer crashed after package selection and final ok
Status: CLOSED DUPLICATE of bug 147358
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
4
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-02 10:01 EDT by beau charvet
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-19 13:59:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
core dump from anaconda (842.40 KB, text/plain)
2005-09-07 23:12 EDT, beau charvet
no flags Details

  None (edit)
Description beau charvet 2005-09-02 10:01:12 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Description of problem:
Anaconda bombed out with an unhandled exception having to do with the partitions. This happened regardless of whether I created the partitions manually or autocreated.  This happened on 2 of 3 machines I tried this on.  




Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.autoformat
2.select packages (didnt matter which ones on second and third attempts)
3.final OK to install
  

Actual Results:  Unhandled exception relating to how the kernel dealt with the partitions

Expected Results:  packages installed

Additional info:

core dump available
Comment 1 Jeremy Katz 2005-09-06 11:18:58 EDT
Can you provide the traceback you received?
Comment 2 beau charvet 2005-09-07 23:12:44 EDT
Created attachment 118578 [details]
core dump from anaconda

This is the core dump I recieved when anaconda crashed.  I hope this helps more
than my memory.
Comment 3 Jeremy Katz 2005-09-19 13:59:52 EDT

*** This bug has been marked as a duplicate of 147358 ***

Note You need to log in before you can comment on or make changes to this bug.