Bug 16743 - switchdesk segmentation fault
Summary: switchdesk segmentation fault
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: switchdesk   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
high
low
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard: Winston gold
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-22 19:45 UTC by Gene Czarcinski
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-23 16:03:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gene Czarcinski 2000-08-22 19:45:05 UTC
switchdesk crashes with a segmentation fault (no core file) is "cancel" is
pressed.

Comment 1 Preston Brown 2000-08-23 15:22:18 UTC
please fix.

Comment 2 Glen Foster 2000-08-23 15:42:51 UTC
This defect is considered MUST-FIX for Winston Gold release

Comment 3 Bernhard Rosenkraenzer 2000-08-23 15:45:26 UTC
Happens only in switchdesk-gnome, switchdesk-kde is ok

Comment 4 Tim Powers 2000-08-23 16:02:58 UTC
I can't reproduce this on RC2 using the latest switchdesk-*-3.4-3. Did this just
happen when starting it and pressing cancel immediately, or did you do somethign
else. Bero?

Tim

Comment 5 Bernhard Rosenkraenzer 2000-08-23 16:05:17 UTC
It happens when KDE 2.0 is installed.
It's a typo in the code bringing up the KDE 2.0 button, I've fixed it in 3.5.


Note You need to log in before you can comment on or make changes to this bug.