Bug 167430 - lower progress bar work incorrectly
Summary: lower progress bar work incorrectly
Status: CLOSED DUPLICATE of bug 163093
Alias: None
Product: Fedora
Classification: Fedora
Component: up2date (Show other bugs)
(Show other bugs)
Version: 4
Hardware: i386 Linux
medium
low
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Fanny Augustin
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-09-02 15:38 UTC by Dušan Hokův
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-05 17:04:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dušan Hokův 2005-09-02 15:38:40 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; cs-CZ; rv:1.7.10) Gecko/20050720 Fedora/1.0.6-1.1.fc4 Firefox/1.0.6

Description of problem:
when i download updates, after first downloaded package are lower progressbar at full size, not on "number of packages to download/dowloaded packages", eg. if there 10 packages to update, after first must this progress bar be at 1/10 of lenght etc...


Version-Release number of selected component (if applicable):
up2date-gnome-4.4.23-4

How reproducible:
Always

Steps to Reproduce:
1. run up2date-gnome
2. download some updates
3. look at lower progress bar when downloading packages
  

Actual Results:  when i download updates, after first downloaded package are lower progressbar at full size, not on "number of packages to download/dowloaded packages", eg. if there 10 packages to update, after first must this progress bar be at 1/10 of lenght etc...

Expected Results:  if there 10 packages to update, after first must this progress bar be at 1/10 of lenght etc...

Additional info:

Comment 1 Adrian Likins 2005-10-05 17:04:49 UTC

*** This bug has been marked as a duplicate of 163093 ***


Note You need to log in before you can comment on or make changes to this bug.