Bug 167431 - ant should be upgraded to 1.6.5
ant should be upgraded to 1.6.5
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: ant (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Vadim Nasardinov
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-02 11:59 EDT by Brian G. Anderson
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-08 13:31:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brian G. Anderson 2005-09-02 11:59:43 EDT
Description of problem:
Ant 1.6.2 had a number of bugs, one of which is with user defined ant tasks not
being able to properly load a standard ant class.  1.6.5 had this fix and others.


Version-Release number of selected component (if applicable):
ant-1.6.2-3jpp_14fc


How reproducible:
always

Steps to Reproduce:
1.install ant
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Vadim Nasardinov 2005-09-09 14:50:59 EDT
Xref: https://www.jpackage.org/bugzilla/show_bug.cgi?id=141
Comment 2 Andrew Overholt 2005-09-13 11:03:01 EDT
This would make Eclipse have the same versions upstream and in our packages
(since we symlink).
Comment 3 Vadim Nasardinov 2005-11-01 14:21:32 EST
I built Ant 1.6.5 and should be available in rawhide later today or tomorrow.

Please give it a try.
Comment 4 Andrew Overholt 2005-11-01 15:55:22 EST
It looks like Eclipse builds fine against this.  Thanks!
Comment 5 Vadim Nasardinov 2005-11-08 13:31:13 EST
Closing.

See also
https://www.redhat.com/archives/fedora-devel-java-list/2005-November/msg00004.html

Note You need to log in before you can comment on or make changes to this bug.