Bug 1674709 - borgbackup: FTBFS in Fedora rawhide/f30
Summary: borgbackup: FTBFS in Fedora rawhide/f30
Keywords:
Status: CLOSED DUPLICATE of bug 1669083
Alias: None
Product: Fedora
Classification: Fedora
Component: borgbackup
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Benjamin Pereto
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F30FTBFS
TreeView+ depends on / blocked
 
Reported: 2019-02-11 16:54 UTC by Fedora Release Engineering
Modified: 2019-02-11 16:57 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-02-11 16:57:51 UTC


Attachments (Terms of Use)
build.log (1.00 KB, text/plain)
2019-02-11 16:54 UTC, Fedora Release Engineering
no flags Details
root.log (1.00 KB, text/plain)
2019-02-11 16:54 UTC, Fedora Release Engineering
no flags Details
state.log (633 bytes, text/plain)
2019-02-11 16:54 UTC, Fedora Release Engineering
no flags Details

Description Fedora Release Engineering 2019-02-11 16:54:41 UTC
borgbackup failed to build from source in Fedora rawhide/f30

https://koji.fedoraproject.org/koji/taskinfo?taskID=32369378


For details on the mass rebuild see:

https://fedoraproject.org/wiki/Fedora_30_Mass_Rebuild
Please fix borgbackup at your earliest convenience and set the bug's status to
ASSIGNED when you start fixing it. If the bug remains in NEW state for 8 weeks,
borgbackup will be orphaned. Before branching of Fedora 31,
borgbackup will be retired, if it still fails to build.

For more details on the FTBFS policy, please visit:
https://fedoraproject.org/wiki/Fails_to_build_from_source

Comment 1 Fedora Release Engineering 2019-02-11 16:54:44 UTC
Created attachment 1529429 [details]
build.log

file build.log too big, will only attach last 1024 bytes

Comment 2 Fedora Release Engineering 2019-02-11 16:54:45 UTC
Created attachment 1529430 [details]
root.log

file root.log too big, will only attach last 1024 bytes

Comment 3 Fedora Release Engineering 2019-02-11 16:54:46 UTC
Created attachment 1529431 [details]
state.log

Comment 4 Felix Schwarz 2019-02-11 16:57:51 UTC

*** This bug has been marked as a duplicate of bug 1669083 ***


Note You need to log in before you can comment on or make changes to this bug.