Bug 167492 - Module xml2/xpath missing from postgresql-contrib
Summary: Module xml2/xpath missing from postgresql-contrib
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: postgresql   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tom Lane
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-09-03 07:57 UTC by Gabriele Turchi
Modified: 2013-07-03 03:06 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-04 23:23:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gabriele Turchi 2005-09-03 07:57:56 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050513 Epiphany/1.4.4

Description of problem:
With postgresql 8.0 a new xml2 contrib module is available. In the Fedora package is available only the README file.

Version-Release number of selected component (if applicable):
postgresql-contrib-8.0.3-1

How reproducible:
Always

Steps to Reproduce:
1. rpm -ql postgresql-contrib | grep xml2
2.
3.
 



Actual Results:  /usr/share/doc/postgresql-contrib-8.0.3/README.xml2

Expected Results:  more files

Additional info:

Comment 1 Tom Lane 2005-09-30 18:59:11 UTC
The upstream sources don't build contrib/xml2 by default because it requires
extra software, but I suppose there's no reason not to do so in Fedora.  Will
look at doing this in FC5.

Comment 2 Tom Lane 2005-10-04 23:23:11 UTC
Done in postgresql-8.0.4-2.FC4.1.


Note You need to log in before you can comment on or make changes to this bug.