Bug 1674951 - geeqie: FTBFS in Fedora rawhide/f30
Summary: geeqie: FTBFS in Fedora rawhide/f30
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: geeqie
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Matthew Miller
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1671155 (view as bug list)
Depends On:
Blocks: F30FTBFS exiv2_027
TreeView+ depends on / blocked
 
Reported: 2019-02-11 18:24 UTC by Fedora Release Engineering
Modified: 2019-03-01 15:45 UTC (History)
3 users (show)

Fixed In Version: geeqie-1.4-8.git0004617.fc30
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-03-01 14:34:24 UTC


Attachments (Terms of Use)
build.log (1.00 KB, text/plain)
2019-02-11 18:24 UTC, Fedora Release Engineering
no flags Details
root.log (1.00 KB, text/plain)
2019-02-11 18:24 UTC, Fedora Release Engineering
no flags Details
state.log (465 bytes, text/plain)
2019-02-11 18:24 UTC, Fedora Release Engineering
no flags Details

Description Fedora Release Engineering 2019-02-11 18:24:32 UTC
geeqie failed to build from source in Fedora rawhide/f30

https://koji.fedoraproject.org/koji/taskinfo?taskID=32386430


For details on the mass rebuild see:

https://fedoraproject.org/wiki/Fedora_30_Mass_Rebuild
Please fix geeqie at your earliest convenience and set the bug's status to
ASSIGNED when you start fixing it. If the bug remains in NEW state for 8 weeks,
geeqie will be orphaned. Before branching of Fedora 31,
geeqie will be retired, if it still fails to build.

For more details on the FTBFS policy, please visit:
https://fedoraproject.org/wiki/Fails_to_build_from_source

Comment 1 Fedora Release Engineering 2019-02-11 18:24:34 UTC
Created attachment 1530080 [details]
build.log

file build.log too big, will only attach last 1024 bytes

Comment 2 Fedora Release Engineering 2019-02-11 18:24:35 UTC
Created attachment 1530081 [details]
root.log

file root.log too big, will only attach last 1024 bytes

Comment 3 Fedora Release Engineering 2019-02-11 18:24:37 UTC
Created attachment 1530082 [details]
state.log

Comment 4 Zbigniew Jędrzejewski-Szmek 2019-03-01 14:33:55 UTC
Built in rawhide and F30.

Comment 5 Matthew Miller 2019-03-01 15:45:05 UTC
*** Bug 1671155 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.