Bug 167496 - Can't start xend in xen-2-20050823
Can't start xend in xen-2-20050823
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xen (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Rik van Riel
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-03 04:44 EDT by han pingtian
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-16 14:55:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description han pingtian 2005-09-03 04:44:21 EDT
Description of problem:
When I update the xen to xen-2-20050823, the xend can't start.
When I type "service xend start", it echo 
"Exception connecting to xenstored: (2, 'No such file or directory')
Trying again..."
many times and failed.

Version-Release number of selected component (if applicable):
xen-2-20050823

How reproducible:
always

Steps to Reproduce:
1.service xend start
2.
3.
  
Actual results:
echo this messages:
Exception connecting to xenstored: (2, 'No such file or directory')
Trying again... 
and failed.

Expected results:
xend start

Additional info:
Comment 1 Thomas Kofler 2005-09-04 06:49:02 EDT
Is a duplicate of 167121 – xend will not start after upgrade to xen-2-20050823

Neverless, it makes the xen installation with this xen rpm package non-
functional.
Comment 2 Albert Strasheim 2005-09-08 11:24:01 EDT
Workaround:

Start /usr/sbin/xenstored manually first. It's trying to make files inside two 
directories that don't exist. Create the directories manually as root. 
xenstored should now run. Kill it. Start xend as normal.

Note You need to log in before you can comment on or make changes to this bug.