Bug 167497 - Installers hangs on Intel E7221 chipset
Installers hangs on Intel E7221 chipset
Status: CLOSED DUPLICATE of bug 163331
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-03 05:11 EDT by wimjoppe
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-05 07:16:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description wimjoppe 2005-09-03 05:11:05 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

Description of problem:
I have a Supermicro 5015C-MT, based on the Intel E7221 chipset. 
I can install Fedora 3 (resolution 800x600), but not Fedora 4. Fedora 4 hangs
during installation.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Put the DVD in the computer
2.Follow the graphical installation procedure.
3.
  

Actual Results:  System hangs.

Expected Results:  System continues. 

Additional info:

Following exact the same procedure works under Fedora 3. After installing Fedora 3, upgrade to Fedora 4 hangs too.
And the option nofb did not help.
Comment 1 Olivier Baudron 2005-09-05 07:16:35 EDT
This problem is fixed in the latest fedora update of xorg-x11 (6.8.2-37.FC4.45).
You need to install FC4 in text mode, then update xorg-x11.

*** This bug has been marked as a duplicate of 163331 ***

Note You need to log in before you can comment on or make changes to this bug.