Bug 167499 - Files attached from commandline aren't visible
Summary: Files attached from commandline aren't visible
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Dave Malcolm
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-09-03 10:38 UTC by Daniel Malmgren
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-13 04:46:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Daniel Malmgren 2005-09-03 10:38:08 UTC
Description of problem:
I have a Nautilus script to mail files via Evolution. The script calls Evolution
like this: "/usr/bin/evolution \"mailto:?attach=file\"". This worked in earlier
versions, now it doesn't work really that good anymore. The files _are_ attached
like they should, it's just that the "attachment field" isn't visible until I
attach another file using Evo gui.

Version-Release number of selected component (if applicable):
evolution-2.3.8-4

How reproducible:
100%

Steps to Reproduce:
1. run "/usr/bin/evolution \"mailto:?attach=file\""
2. No attachments are shown in the message
3. Attach another file using Evolution gui
4. Both attachments are there!

Comment 1 Dave Malcolm 2005-12-13 04:46:05 UTC
Thanks for this bug report

Works for me with evolution-2.5.2-1

I'm going to resolve close this one as working in rawhide; please reopen it if
it's not working for you.  Thanks.


Note You need to log in before you can comment on or make changes to this bug.