Bug 167506 - Evolution locks up when tryng to disable an IMAP account
Evolution locks up when tryng to disable an IMAP account
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Malcolm
:
Depends On:
Blocks: FC5Target
  Show dependency treegraph
 
Reported: 2005-09-03 13:24 EDT by Ryan Skadberg
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 2.6.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-04 11:35:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Backtrace of Evolution during lockup (36.45 KB, text/plain)
2005-09-03 13:24 EDT, Ryan Skadberg
no flags Details

  None (edit)
Description Ryan Skadberg 2005-09-03 13:24:13 EDT
I was trying to disable my IMAP account now that I got exchange working, but
evolution locks up every time I try.  I attached a backtrace.
Comment 1 Ryan Skadberg 2005-09-03 13:24:13 EDT
Created attachment 118421 [details]
Backtrace of Evolution during lockup
Comment 2 Dave Malcolm 2005-09-04 19:53:37 EDT
Thanks for this report.  If you try running evolution from a terminal, does it
give you any interesting debug output before it hangs?
Comment 3 Ryan Skadberg 2006-05-04 11:35:00 EDT
This seems to be fixed

Note You need to log in before you can comment on or make changes to this bug.