Bug 167510 - RH Blogs - Spam
RH Blogs - Spam
Status: CLOSED CANTFIX
Product: Red Hat Web Site
Classification: Red Hat
Component: Other (Show other bugs)
current
All Linux
medium Severity high
: ---
: ---
Assigned To: Greg DeKoenigsberg
Web Development
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-03 16:27 EDT by Need Real Name
Modified: 2007-04-18 13:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-02 09:24:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2005-09-03 16:27:37 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050719 Epiphany/1.6.5

Description of problem:
The comments on the RH Blogs page are an embarrassment - they're filled with "hair loss vitamin" spam.

http://blogs.redhat.com/cgi-bin/mt-comments.cgi?entry_id=213

Also, the blogs have no bugzilla category under the RH website component.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
x

Additional info:

The Exec blog seems to be spam free (at least for the moment).
Comment 1 Need Real Name 2005-10-02 09:24:40 EDT
Looks like the exec blogs have been scrapped. Closing.

Note You need to log in before you can comment on or make changes to this bug.