Bug 1675162 - ispc: FTBFS in Fedora rawhide/f30
Summary: ispc: FTBFS in Fedora rawhide/f30
Keywords:
Status: CLOSED DUPLICATE of bug 1667628
Alias: None
Product: Fedora
Classification: Fedora
Component: ispc
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Luya Tshimbalanga
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F30FTBFS
TreeView+ depends on / blocked
 
Reported: 2019-02-11 20:31 UTC by Fedora Release Engineering
Modified: 2019-03-07 03:45 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-03-07 03:45:11 UTC


Attachments (Terms of Use)
build.log (1.00 KB, text/plain)
2019-02-11 20:31 UTC, Fedora Release Engineering
no flags Details
root.log (1.00 KB, text/plain)
2019-02-11 20:31 UTC, Fedora Release Engineering
no flags Details
state.log (613 bytes, text/plain)
2019-02-11 20:31 UTC, Fedora Release Engineering
no flags Details


Links
System ID Priority Status Summary Last Updated
Github ispc ispc issues 1413 None None None 2019-02-23 05:22:49 UTC

Description Fedora Release Engineering 2019-02-11 20:31:14 UTC
ispc failed to build from source in Fedora rawhide/f30

https://koji.fedoraproject.org/koji/taskinfo?taskID=32401500


For details on the mass rebuild see:

https://fedoraproject.org/wiki/Fedora_30_Mass_Rebuild
Please fix ispc at your earliest convenience and set the bug's status to
ASSIGNED when you start fixing it. If the bug remains in NEW state for 8 weeks,
ispc will be orphaned. Before branching of Fedora 31,
ispc will be retired, if it still fails to build.

For more details on the FTBFS policy, please visit:
https://fedoraproject.org/wiki/Fails_to_build_from_source

Comment 1 Fedora Release Engineering 2019-02-11 20:31:16 UTC
Created attachment 1530600 [details]
build.log

file build.log too big, will only attach last 1024 bytes

Comment 2 Fedora Release Engineering 2019-02-11 20:31:17 UTC
Created attachment 1530601 [details]
root.log

file root.log too big, will only attach last 1024 bytes

Comment 3 Fedora Release Engineering 2019-02-11 20:31:19 UTC
Created attachment 1530602 [details]
state.log

Comment 4 Luya Tshimbalanga 2019-02-23 05:22:49 UTC
Bug filed upstream. I will need help to translate spec file into dockerfile.

Comment 5 Luya Tshimbalanga 2019-03-07 03:45:11 UTC
Moving to bug #1667628

*** This bug has been marked as a duplicate of bug 1667628 ***


Note You need to log in before you can comment on or make changes to this bug.