Bug 1675326 - liquidwar: FTBFS in Fedora rawhide/f30
Summary: liquidwar: FTBFS in Fedora rawhide/f30
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: liquidwar
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Gwyn Ciesla
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1604711 (view as bug list)
Depends On: 1682921
Blocks: F29FTBFS F30FTBFS
TreeView+ depends on / blocked
 
Reported: 2019-02-11 20:46 UTC by Fedora Release Engineering
Modified: 2019-02-26 14:33 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-02-26 14:33:15 UTC


Attachments (Terms of Use)
build.log (1.00 KB, text/plain)
2019-02-11 20:46 UTC, Fedora Release Engineering
no flags Details
root.log (1.00 KB, text/plain)
2019-02-11 20:46 UTC, Fedora Release Engineering
no flags Details
state.log (633 bytes, text/plain)
2019-02-11 20:46 UTC, Fedora Release Engineering
no flags Details

Description Fedora Release Engineering 2019-02-11 20:46:54 UTC
liquidwar failed to build from source in Fedora rawhide/f30

https://koji.fedoraproject.org/koji/taskinfo?taskID=32411186


For details on the mass rebuild see:

https://fedoraproject.org/wiki/Fedora_30_Mass_Rebuild
Please fix liquidwar at your earliest convenience and set the bug's status to
ASSIGNED when you start fixing it. If the bug remains in NEW state for 8 weeks,
liquidwar will be orphaned. Before branching of Fedora 31,
liquidwar will be retired, if it still fails to build.

For more details on the FTBFS policy, please visit:
https://fedoraproject.org/wiki/Fails_to_build_from_source

Comment 1 Fedora Release Engineering 2019-02-11 20:46:57 UTC
Created attachment 1531074 [details]
build.log

file build.log too big, will only attach last 1024 bytes

Comment 2 Fedora Release Engineering 2019-02-11 20:46:58 UTC
Created attachment 1531075 [details]
root.log

file root.log too big, will only attach last 1024 bytes

Comment 3 Fedora Release Engineering 2019-02-11 20:46:59 UTC
Created attachment 1531076 [details]
state.log

Comment 4 Gwyn Ciesla 2019-02-22 15:37:30 UTC
*** Bug 1604711 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.