Bug 1675630 - perl-Gtk3: FTBFS in Fedora rawhide/f30
Summary: perl-Gtk3: FTBFS in Fedora rawhide/f30
Keywords:
Status: CLOSED DUPLICATE of bug 1627117
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-Gtk3
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Daniel Berrangé
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F30FTBFS
TreeView+ depends on / blocked
 
Reported: 2019-02-11 21:24 UTC by Fedora Release Engineering
Modified: 2019-02-12 12:06 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-02-12 11:23:53 UTC


Attachments (Terms of Use)
build.log (1.00 KB, text/plain)
2019-02-11 21:24 UTC, Fedora Release Engineering
no flags Details
root.log (1.00 KB, text/plain)
2019-02-11 21:24 UTC, Fedora Release Engineering
no flags Details
state.log (629 bytes, text/plain)
2019-02-11 21:24 UTC, Fedora Release Engineering
no flags Details

Description Fedora Release Engineering 2019-02-11 21:24:40 UTC
perl-Gtk3 failed to build from source in Fedora rawhide/f30

https://koji.fedoraproject.org/koji/taskinfo?taskID=32436205


For details on the mass rebuild see:

https://fedoraproject.org/wiki/Fedora_30_Mass_Rebuild
Please fix perl-Gtk3 at your earliest convenience and set the bug's status to
ASSIGNED when you start fixing it. If the bug remains in NEW state for 8 weeks,
perl-Gtk3 will be orphaned. Before branching of Fedora 31,
perl-Gtk3 will be retired, if it still fails to build.

For more details on the FTBFS policy, please visit:
https://fedoraproject.org/wiki/Fails_to_build_from_source

Comment 1 Fedora Release Engineering 2019-02-11 21:24:42 UTC
Created attachment 1531932 [details]
build.log

file build.log too big, will only attach last 1024 bytes

Comment 2 Fedora Release Engineering 2019-02-11 21:24:44 UTC
Created attachment 1531933 [details]
root.log

file root.log too big, will only attach last 1024 bytes

Comment 3 Fedora Release Engineering 2019-02-11 21:24:45 UTC
Created attachment 1531934 [details]
state.log

Comment 4 Daniel Berrangé 2019-02-12 11:23:53 UTC

*** This bug has been marked as a duplicate of bug 1627117 ***


Note You need to log in before you can comment on or make changes to this bug.