Bug 167566 - snd-emu10k1 module needs extra parameters in modprobe to digital work properly
snd-emu10k1 module needs extra parameters in modprobe to digital work properly
Status: CLOSED DUPLICATE of bug 160730
Product: Fedora
Classification: Fedora
Component: alsa-lib (Show other bugs)
4
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Stransky
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-05 13:14 EDT by stef
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-13 04:28:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description stef 2005-09-05 13:14:38 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; fr; rv:1.7.10) Gecko/20050720 Fedora/1.0.6-1.1.fc4 Firefox/1.0.6

Description of problem:
If having the Live!Drive of a Sound Blaster Live connected to an amplifier with digital optical output, you need to specify additional parameters in /etc/modprobe.conf to have sound.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.install you Fedora Core 4 
2.plug an amplifier on the optical output of the Live!Drive
3.play a sound
  

Actual Results:  no sound

Expected Results:  the sound plays

Additional info:

here is the line with modification applied :

options snd-emu10k1 extin=0x3fff extout=0x3fff index=0

Happens only on FC4, all the other FC distros are fine.
All FC4 kernels are faulty.
Kernel vanilla 2.6.13 don't need the parameters.
Comment 1 Martin Stransky 2005-09-13 04:28:57 EDT

*** This bug has been marked as a duplicate of 160730 ***

Note You need to log in before you can comment on or make changes to this bug.