Bug 167568 - multiple unwanted copies of print jobs
multiple unwanted copies of print jobs
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: cups (Show other bugs)
4.0
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-05 13:45 EDT by chris suttles
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-06 09:47:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description chris suttles 2005-09-05 13:45:35 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Description of problem:
Over the last two weeks we have had a few apparently random incidents where a print request has been sent and the report has been queued multiple times. The number of times the requested document has been queued has ranged anywhere from 6 to 60 times. This has happened for different documents and for different print queues on this server.

Version-Release number of selected component (if applicable):
cups-1.1.17-13.3.27

How reproducible:
Sometimes

Steps to Reproduce:
1. Submit a print job
2. Walk to the printer
3. Count the number of copies
  

Actual Results:  cups should only generate one copy, but multiple copies are produced intermittently. 

Expected Results:  only one copy should be printed.

Additional info:

This bug seems very similar to the behavior described in bug 138123, but since this is occurring on RHEL4 I am submitting a separate bug.
Comment 1 Tim Waugh 2005-09-06 05:35:20 EDT
Red Hat Enterprise Linux shipped with cups-1.1.22-0.rc1.9, and has since been
updated to cups-1.1.22-0.rc1.9.6.

Have you entered the wrong version number in the "Version-Release number of
selected component" field above?  What does 'rpm -q cups' say?
Comment 2 chris suttles 2005-09-06 09:47:05 EDT
My mistake, this issue is on a rhel3 install. The cups version is correct, per
the output of rpm -q (/var/log/rpmpkgs frm sysreport). I will post this under
138123, and try the fixed packages provided there.

Note You need to log in before you can comment on or make changes to this bug.