Bug 1675740 - rebase systemtap for 8.1
Summary: rebase systemtap for 8.1
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 8
Classification: Red Hat
Component: systemtap
Version: 8.1
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: 8.1
Assignee: Frank Ch. Eigler
QA Contact: Martin Cermak
Vladimír Slávik
URL:
Whiteboard:
Depends On: 1682585
Blocks: 1701002
TreeView+ depends on / blocked
 
Reported: 2019-02-11 21:35 UTC by Frank Ch. Eigler
Modified: 2020-11-14 12:44 UTC (History)
8 users (show)

Fixed In Version: systemtap-4.1-1.el8.src.rpm
Doc Type: Enhancement
Doc Text:
.SystemTap rebased to version 4.1 The SystemTap instrumentation tool has been updated to upstream version 4.1. Notable improvements include: * The eBPF runtime backend can handle more features of the scripting language such as string variables and rich formatted printing. * Performance of the translator has been significantly improved. * More types of data in optimized C code can now be extracted with DWARF4 debuginfo constructs.
Clone Of:
Environment:
Last Closed: 2019-11-05 20:55:09 UTC
Type: Bug
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2019:3366 0 None None None 2019-11-05 20:55:17 UTC

Description Frank Ch. Eigler 2019-02-11 21:35:01 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 7 errata-xmlrpc 2019-11-05 20:55:09 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2019:3366


Note You need to log in before you can comment on or make changes to this bug.