Bug 167594 - [ttfonts-pa] missing font information for glyph 147
[ttfonts-pa] missing font information for glyph 147
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: ttfonts-indic (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Darshan Santani
: i18n
Depends On:
Blocks: Indic
  Show dependency treegraph
 
Reported: 2005-09-05 22:04 EDT by Lawrence Lim
Modified: 2014-03-25 20:52 EDT (History)
3 users (show)

See Also:
Fixed In Version: fonts-punjabi-2.0-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-25 11:51:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lawrence Lim 2005-09-05 22:04:04 EDT
Description of problem:
Chaining Substitution by coverage 
   - Rule 0
       Back coverage -1: u0A07
       Coverage 0: u0A70
      -Apply at 0 'L005'
	 u0A70 => glyph147

Version-Release number of selected component (if applicable):
ttfonts-pa-1.10-1.EL.noarch.rpm

How reproducible:
Always

Steps to Reproduce:
1.Need to verify with original reporter
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Lawrence Lim 2005-09-06 02:51:43 EDT
Verified with Aman, this bug is caused due to missing font information for glyph
147. 
Comment 3 Darshan Santani 2006-07-21 08:08:48 EDT
Fixed in RAWHIDE 
Comment 5 A S Alam 2006-07-25 11:51:17 EDT
it is fixed for Rawhide:
Package:
fonts-punjabi-2.0-1

Note You need to log in before you can comment on or make changes to this bug.