Bug 1676211 - wine-docs: FTBFS in Fedora rawhide/f30
Summary: wine-docs: FTBFS in Fedora rawhide/f30
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: wine-docs
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Andreas Bierfert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1556540 1606680 (view as bug list)
Depends On:
Blocks: F29FTBFS F30FTBFS F28FTBFS
TreeView+ depends on / blocked
 
Reported: 2019-02-11 22:21 UTC by Fedora Release Engineering
Modified: 2019-02-20 00:58 UTC (History)
2 users (show)

Fixed In Version: wine-docs-1.4-13.fc31
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-02-20 00:58:26 UTC


Attachments (Terms of Use)
build.log (1.00 KB, text/plain)
2019-02-11 22:21 UTC, Fedora Release Engineering
no flags Details
root.log (1.00 KB, text/plain)
2019-02-11 22:21 UTC, Fedora Release Engineering
no flags Details
state.log (625 bytes, text/plain)
2019-02-11 22:21 UTC, Fedora Release Engineering
no flags Details

Description Fedora Release Engineering 2019-02-11 22:21:29 UTC
wine-docs failed to build from source in Fedora rawhide/f30

https://koji.fedoraproject.org/koji/taskinfo?taskID=32508622


For details on the mass rebuild see:

https://fedoraproject.org/wiki/Fedora_30_Mass_Rebuild
Please fix wine-docs at your earliest convenience and set the bug's status to
ASSIGNED when you start fixing it. If the bug remains in NEW state for 8 weeks,
wine-docs will be orphaned. Before branching of Fedora 31,
wine-docs will be retired, if it still fails to build.

For more details on the FTBFS policy, please visit:
https://fedoraproject.org/wiki/Fails_to_build_from_source

Comment 1 Fedora Release Engineering 2019-02-11 22:21:31 UTC
Created attachment 1533586 [details]
build.log

file build.log too big, will only attach last 1024 bytes

Comment 2 Fedora Release Engineering 2019-02-11 22:21:33 UTC
Created attachment 1533587 [details]
root.log

file root.log too big, will only attach last 1024 bytes

Comment 3 Fedora Release Engineering 2019-02-11 22:21:34 UTC
Created attachment 1533588 [details]
state.log

Comment 4 Michael Cronenworth 2019-02-20 00:47:12 UTC
*** Bug 1606680 has been marked as a duplicate of this bug. ***

Comment 5 Michael Cronenworth 2019-02-20 00:47:19 UTC
*** Bug 1556540 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.