Bug 1676225 - xarchon: FTBFS in Fedora rawhide/f30
Summary: xarchon: FTBFS in Fedora rawhide/f30
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: xarchon
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Hans de Goede
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1606722 (view as bug list)
Depends On:
Blocks: F29FTBFS F30FTBFS 1551327
TreeView+ depends on / blocked
 
Reported: 2019-02-11 22:22 UTC by Fedora Release Engineering
Modified: 2019-02-23 14:34 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-02-23 14:34:45 UTC


Attachments (Terms of Use)
build.log (1.00 KB, text/plain)
2019-02-11 22:22 UTC, Fedora Release Engineering
no flags Details
root.log (1.00 KB, text/plain)
2019-02-11 22:22 UTC, Fedora Release Engineering
no flags Details
state.log (621 bytes, text/plain)
2019-02-11 22:22 UTC, Fedora Release Engineering
no flags Details

Description Fedora Release Engineering 2019-02-11 22:22:50 UTC
xarchon failed to build from source in Fedora rawhide/f30

https://koji.fedoraproject.org/koji/taskinfo?taskID=32509647


For details on the mass rebuild see:

https://fedoraproject.org/wiki/Fedora_30_Mass_Rebuild
Please fix xarchon at your earliest convenience and set the bug's status to
ASSIGNED when you start fixing it. If the bug remains in NEW state for 8 weeks,
xarchon will be orphaned. Before branching of Fedora 31,
xarchon will be retired, if it still fails to build.

For more details on the FTBFS policy, please visit:
https://fedoraproject.org/wiki/Fails_to_build_from_source

Comment 1 Fedora Release Engineering 2019-02-11 22:22:52 UTC
Created attachment 1533628 [details]
build.log

file build.log too big, will only attach last 1024 bytes

Comment 2 Fedora Release Engineering 2019-02-11 22:22:53 UTC
Created attachment 1533629 [details]
root.log

file root.log too big, will only attach last 1024 bytes

Comment 3 Fedora Release Engineering 2019-02-11 22:22:57 UTC
Created attachment 1533630 [details]
state.log

Comment 4 Hans de Goede 2019-02-23 14:14:07 UTC
*** Bug 1606722 has been marked as a duplicate of this bug. ***

Comment 5 Hans de Goede 2019-02-23 14:34:45 UTC
Fixed for F30+, closing.


Note You need to log in before you can comment on or make changes to this bug.