Bug 1676427
| Summary: | [downstream clone - 4.2.8] Starting the HA VMs with lease is failing when using ovirt-ansible-disaster-recovery role | ||
|---|---|---|---|
| Product: | Red Hat Enterprise Virtualization Manager | Reporter: | RHV bug bot <rhv-bugzilla-bot> |
| Component: | ovirt-engine | Assignee: | Eyal Shenitzky <eshenitz> |
| Status: | CLOSED ERRATA | QA Contact: | Yosi Ben Shimon <ybenshim> |
| Severity: | high | Docs Contact: | |
| Priority: | medium | ||
| Version: | 4.2.7 | CC: | ebenahar, eshenitz, lsvaty, ratamir, Rhev-m-bugs, tnisan |
| Target Milestone: | ovirt-4.2.8-3 | Keywords: | ZStream |
| Target Release: | --- | Flags: | lsvaty:
testing_plan_complete-
|
| Hardware: | All | ||
| OS: | Linux | ||
| Whiteboard: | |||
| Fixed In Version: | Doc Type: | If docs needed, set a value | |
| Doc Text: | Story Points: | --- | |
| Clone Of: | 1653230 | Environment: | |
| Last Closed: | 2019-03-05 11:09:59 UTC | Type: | --- |
| Regression: | --- | Mount Type: | --- |
| Documentation: | --- | CRM: | |
| Verified Versions: | Category: | --- | |
| oVirt Team: | Storage | RHEL 7.3 requirements from Atomic Host: | |
| Cloudforms Team: | --- | Target Upstream Version: | |
| Embargoed: | |||
| Bug Depends On: | 1653230 | ||
| Bug Blocks: | |||
|
Description
RHV bug bot
2019-02-12 09:22:39 UTC
Tested using: ovirt-engine-4.3.0.2-0.1.el7.noarch A running HA VM on the primary site failover (and start) successfully on the secondary site. Same result for failback. Moving to VERIFIED (Originally by Yosef Ben Shimon) In addition to comment #2: Tested using: ovirt-engine-4.3.0.2-0.1.el7.noarch ansible-2.7.6-1.el7ae.noarch ovirt-ansible-disaster-recovery-1.1.4-1.el7ev.noarch (Originally by Yosef Ben Shimon) Moving back to POST for ensuring this get visibility. Are all the needed patches being backported to 4.2? Which packages needs to be rebuilt? (In reply to Sandro Bonazzola from comment #6) > Moving back to POST for ensuring this get visibility. > Are all the needed patches being backported to 4.2? Which packages needs to > be rebuilt? Yes, all the patches are in. The fix was only on the engine. Tested using: ovirt-engine-4.2.8.5-0.1.el7ev.noarch ansible-2.7.8-1.el7ae.noarch ovirt-ansible-disaster-recovery-1.1.4-1.el7ev.noarch A running HA VM on the primary site failover (and start) successfully on the secondary site. Same result for failback. Moving to VERIFIED Since the problem described in this bug report should be resolved in a recent advisory, it has been closed with a resolution of ERRATA. For information on the advisory, and where to find the updated files, follow the link below. If the solution does not work for you, open a new bug report. https://access.redhat.com/errata/RHBA-2019:0459 sync2jira sync2jira |