Bug 16765 - Tripwire spec file contains Tripwire authoring statement...not authored by Tripwire
Summary: Tripwire spec file contains Tripwire authoring statement...not authored by Tr...
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Powertools
Classification: Retired
Component: tripwire   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-22 22:53 UTC by Dan Martin
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-22 22:53:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dan Martin 2000-08-22 22:53:13 UTC
The RPM spec file(s) contained in the Tripwire 2.3 RPMs contain copyleft 
information at the footer of the file(s) showing Tripwire as the author.  
As these files have been re-written (almost completely) since the 
submission to RedHat by Tripwire, they request that the authoring 
statement be modified to correctly show the author of the spec file(s) as 
being RedHat.

Comment 1 Ngo Than 2000-08-23 09:31:56 UTC
It was fixed in RC1. tripwire is on main CD.


Note You need to log in before you can comment on or make changes to this bug.