Bug 167660 - When installing using kickstart file over NFS, installer hangs at pacakge reading
When installing using kickstart file over NFS, installer hangs at pacakge rea...
Status: CLOSED DUPLICATE of bug 160209
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2005-09-06 14:39 EDT by Sumit Khanna
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-09-06 15:13:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Anaconda Kickstart File (2.22 KB, text/plain)
2005-09-06 14:41 EDT, Sumit Khanna
no flags Details
Program Dump from Anaconda Installer (797.58 KB, text/plain)
2005-09-06 14:42 EDT, Sumit Khanna
no flags Details

  None (edit)
Description Sumit Khanna 2005-09-06 14:39:47 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Description of problem:
I took the anaconda-ks.cfg file from a single install and placed it on a server. I renamed the anaconda-ks.cfg to just ks.cfg, added it as a file attribute in my dhcpcd.conf and shared it via NFS.

When placing in a Fedora 4 Boot CD (the small one found in the images directory), it acquires an IP, gets the ks.cfg and loads up the graphical installer. While on the "Reading Packages" screen, it crashes and I saved the output to disk.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Place in Fedore 4 Boot CD into drive
2. Boot using "linux ks"

Actual Results:  Installer failed and gave a stack trace (attached)

Expected Results:  It should have installed a fully working Fedore Core 4 Install

Additional info:
Comment 1 Sumit Khanna 2005-09-06 14:41:12 EDT
Created attachment 118522 [details]
Anaconda Kickstart File
Comment 2 Sumit Khanna 2005-09-06 14:42:35 EDT
Created attachment 118523 [details]
Program Dump from Anaconda Installer
Comment 3 Jeremy Katz 2005-09-06 15:13:28 EDT

*** This bug has been marked as a duplicate of 160209 ***

Note You need to log in before you can comment on or make changes to this bug.