Bug 167666 - kernel for em64t on RHEL 3 is actually smp
kernel for em64t on RHEL 3 is actually smp
Status: CLOSED DUPLICATE of bug 167665
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
3.0
ia32e Linux
medium Severity low
: ---
: ---
Assigned To: Melissa Goldin
Red Hat Satellite QA List
https://rhn.redhat.com/network/softwa...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-06 15:22 EDT by Justin Sherrill
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-06 16:37:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Justin Sherrill 2005-09-06 15:22:04 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050719 Red Hat/1.0.6-1.4.1 Firefox/1.0.6

Description of problem:
The RHEL3 kernel for the EM64T arch naturally supports SMP.  There is no indication of this in the documentation on this kernel's RHN page.  There is documentation at the knowledgebase ( http://kbase.redhat.com/faq/FAQ_80_4924.shtm ), but it would be much simpler for the customer if it was stated in the description on the page for the EM64T kernel.  I've had several customers call in with problems related to this.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Go to https://rhn.redhat.com/network/software/packages/details.pxt?pid=313955
2. Nothing gives any indication it's an SMP kernel
3.
  

Actual Results:  No information was given indicating the kernel supported SMP.

Expected Results:  It should be clear that this kernel supports SMP.

Additional info:
Comment 1 Justin Sherrill 2005-09-06 15:23:41 EDT
Duplicate of 167665.    Sorry!
Comment 2 Melissa Goldin 2005-09-06 16:37:24 EDT

*** This bug has been marked as a duplicate of 167665 ***

Note You need to log in before you can comment on or make changes to this bug.