Bug 167686 - OOo crashes upon first run, and doesnt run again
OOo crashes upon first run, and doesnt run again
Status: CLOSED DUPLICATE of bug 168404
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
4
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-07 00:51 EDT by Spencer McGuire
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-16 03:26:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Spencer McGuire 2005-09-07 00:51:08 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
when i start OOo writer, or any other OOo componant, i get this error:
0xf6284b8a: /usr/lib/openoffice.org2.0/program/libuno_sal.so.3 + 0x1db8a
0xf62853d8: /usr/lib/openoffice.org2.0/program/libuno_sal.so.3 + 0x1e3d8
0xffffe500:  + 0x500 (__kernel_sigreturn + 0x0)


Version-Release number of selected component (if applicable):
openoffice.org-writer.i386 1:1.9.125-1.1.0.fc4

How reproducible:
Always

Steps to Reproduce:
1.Open OOo


  

Actual Results:  got the error message above

Expected Results:  OOo should have opened

Additional info:
Comment 1 Caolan McNamara 2005-09-07 03:20:39 EDT
Is there truly only three lines of output ?

KDE or GNOME ?
Sun Java or gcj ?
Do any other 32bit gtk using programs on your 64bit platform perform similiarly
? (e.g. a 32bit mozilla)
Comment 2 Caolan McNamara 2005-09-16 03:26:19 EDT

*** This bug has been marked as a duplicate of 168404 ***

Note You need to log in before you can comment on or make changes to this bug.