Bug 167724 - the list update seems broken
the list update seems broken
Status: CLOSED CURRENTRELEASE
Product: Fedora Infrastructure
Classification: Retired
Component: update system (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Luke Macken
Bill Nottingham
https://porkchop.devel.redhat.com/fed...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-07 12:59 EDT by Daniel Veillard
Modified: 2016-09-19 22:36 EDT (History)
3 users (show)

See Also:
Fixed In Version: 1.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-07 15:15:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Veillard 2005-09-07 12:59:25 EDT
Description of problem:
the list update seems down

Version-Release number of selected component (if applicable):


How reproducible:
fetch

Steps to Reproduce:
1. fetch
2. see 
Mod_python error: "PythonHandler mod_python.publisher"

Traceback (most recent call last):

  File
"/usr/src/build/513032-i386/install/usr/lib/python2.2/site-packages/mod_python/apache.py",
line 332, in HandlerDispatch

  File
"/usr/src/build/513032-i386/install/usr/lib/python2.2/site-packages/mod_python/publisher.py",
line 154, in handler

  File
"/usr/src/build/513032-i386/install/usr/lib/python2.2/site-packages/mod_python/apache.py",
line 496, in import_module

ImportError: No module named list_updates
3.
  
Actual results:


Expected results:
the package list :-)

Additional info:
Comment 1 Luke Macken 2005-09-07 13:42:28 EDT
That looks like mod_python is keeping a reference to the list_updates module (
which was removed literally months ago ).  I restarted apache on porkchop, which
usually takes care of these problems.

Please re-open this bug if the problem occurs again, and I will look deeper into it.
Comment 2 Daniel Veillard 2005-09-07 14:51:10 EDT
I'm quite sorry, but it seems to still be down from here:

https://porkchop.devel.redhat.com/fedora-updates/list_updates.py

shows exactly the same error as a few hours ago,

Daniel
Comment 3 Luke Macken 2005-09-07 15:15:25 EDT
list_updates.py => list.py redirect created.

Note You need to log in before you can comment on or make changes to this bug.