Bug 1677398 - Grafana dashboard unreachable
Summary: Grafana dashboard unreachable
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Monitoring
Version: 4.1.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 4.1.0
Assignee: Sergiusz Urbaniak
QA Contact: Junqi Zhao
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-02-14 18:48 UTC by Mark Schmitt
Modified: 2019-07-31 02:45 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-07-31 02:44:55 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2019:1866 None None None 2019-07-31 02:45:02 UTC

Description Mark Schmitt 2019-02-14 18:48:28 UTC
Description of problem:
After installing a cluster with 0.12 installer I'm unable to hit the Grafana dashboard from either Networking/Routes or Monitoring/Dashboard links even though I'm able to access the other monitoring links (alert-manager, openshift-console, and openshift-monitoring).  I've cleared cookies in both Chrome & Firefox but I'm stuck at the log in with Openshift screen for each browser.

Version-Release number of selected component (if applicable):
4.0

How reproducible:


Steps to Reproduce:
1.Install cluster with 0.12 installer
2.log into console, attempt to access ->Monitoring - Dashboards
3.clear cookies/restart browsers - same result (stuck on Log in with OpenShift screen)

Actual results:


Expected results:


Additional info:

Comment 3 Junqi Zhao 2019-02-18 11:59:39 UTC
set it to VERIFIED since the same defect Bug 1674346 is fixed

Comment 5 errata-xmlrpc 2019-07-31 02:44:55 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:1866


Note You need to log in before you can comment on or make changes to this bug.