Bug 167741 - tzdata updates for USA, Australia, etc.
tzdata updates for USA, Australia, etc.
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: tzdata (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Petr Machata
:
Depends On:
Blocks: 145411 178190
  Show dependency treegraph
 
Reported: 2005-09-07 14:54 EDT by Jakub Jelinek
Modified: 2015-05-04 21:32 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-03 08:52:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jakub Jelinek 2005-09-07 14:54:04 EDT
USA as well as a few other countries changed their DST rules (US starting with
2007, Australia in 2006, etc.) and new upstream tzdata has been released.
The fewer we get this to customers, especially as we have many in the US, the
better.
The changes in 2005m since 2005k are:
  - changes for USA (extending DST by 4 weeks since 2007), Tunisia,
    Australia, Kazakhstan
  - historical timezone data changes for Japan, Poland, Northern Ireland and
    Mali
  - timezone name change for East Timor

jkt approved this for U2/U6 yesterday from QA POV.
Comment 1 Jakub Jelinek 2005-09-08 03:20:41 EDT
tzdata-2005m-1.EL4 is in dist-4E-qu-candidate.
Comment 3 dff 2006-01-12 17:06:49 EST
tzdata-2005m-1.EL4 was released for RHEL4 as advisory RHEA 2005:656:

  https://rhn.redhat.com/errata/RHEA-2005-656.html

Note You need to log in before you can comment on or make changes to this bug.