This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 167763 - Apparently missing 286 SRPMS from RHEL2.1 AS update 5 (ia64)
Apparently missing 286 SRPMS from RHEL2.1 AS update 5 (ia64)
Status: CLOSED WONTFIX
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Channels (Show other bugs)
RHN Stable
ia64 Linux
medium Severity high
: ---
: ---
Assigned To: James Slagle
Vlady Zlatkin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-07 17:31 EDT by Glen A. Foster
Modified: 2007-04-18 13:31 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-15 08:21:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Glen A. Foster 2005-09-07 17:31:56 EDT
Description of problem: There are 286 missing source packages from the 4-CD set
posted on RHN for RHEL2.1 update 5 AS for ia64.  Forensics leads me to believe
that RHEL2.1u5 was actually a 5-CD (ISO) release, but only 4 ISO images are posted.

This defect is *similar to* but not identical to bug 139515 -- given:

* the similarity in sizes of discs 1-4 of update 5 and update 6
* the difference in sizes of discs 1-4 of update 4 and update 5

one is led to believe there's an unposted 'disc5' for RHEL2.1u5 AS ia64.  Can
that please be posted ASAP?

P.S.  Jay Turner, this is the issue I was trying to describe in the voice-mail
message I left you on Wednesday, 07-Sep-2005.
Comment 1 Glen A. Foster 2005-09-07 18:13:15 EDT
More forensics that support my theory of 'an unposted 5th ISO image".  RHEL2.1
*for i386* has 5 ISO images for update 5 and 6 and 4 ISO images for updates 4
and earlier.
Comment 2 Jay Turner 2005-09-12 10:37:07 EDT
I'm not sure we're going to spend too many resources fixing this.  U5 is no
longer  supported, all of the SRPMS are present in RHN as well as ftp.redhat.com
and the ISOs for U6 are complete.  Is HP now saying that the ISOs need to be
fixed for U5 and if so, why?
Comment 3 Glen A. Foster 2005-09-12 10:42:07 EDT
HP is certainly not claiming the ISO images need to be fixed.  The intent of
this defect report is to point out an error and to see if an easy fix exists for
it (e.g., if the ISO image is lying around a server somewhere, it's in
everyone's best interest to have it posted to the RHN downloads page for
RHEL2.1-ia64).

It's a GPL issue, that's all.
Comment 4 Glen A. Foster 2005-09-12 11:15:08 EDT
As an FYI, all but 1 of the SRPMS do exist in some previous version (or same
version for i386) except "redhat-release-as-2.1AS-117.src.rpm".
Comment 5 Jay Turner 2005-09-15 08:21:52 EDT
It's not a GPL issue because the source packages are available via RHN as well
as our ftp site.  The only thing missing is an ISO of those SRPMS for an older
release which is no longer supported.

Note You need to log in before you can comment on or make changes to this bug.