Bug 1678306 - Filters ( Enabled/Available/Both) on "Red Hat Repositories" page are not working
Summary: Filters ( Enabled/Available/Both) on "Red Hat Repositories" page are not wor...
Keywords:
Status: CLOSED DUPLICATE of bug 1670125
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Repositories
Version: 6.5.0
Hardware: x86_64
OS: Linux
high
high vote
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact: vijsingh
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-02-18 13:23 UTC by Ashish Humbe
Modified: 2019-02-19 03:54 UTC (History)
0 users

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-02-19 03:54:27 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Ashish Humbe 2019-02-18 13:23:30 UTC
Description of problem:

Filters ( Enabled/Available/Both) on "Red Hat Repositories" page  are not working 

Version-Release number of selected component (if applicable):
Red Hat Satellite 6 Snap 16 

How reproducible:
Always 

Steps to Reproduce:
1. Navigate to "Content" -> " Red Hat Repositories" 
2. Enable 1 or 2 repos , so those are listed 
3. Select filter as "Enabled" 
4. In Enabled Repositories section we see "NO" repos listed even if there are some repos enabled.
5. Same happens when we select "Both", unable to list repos under Enabled Repositories section.


Actual results:
Enabled and Both filters for repos are not working on Red Hat Repositories page

Expected results:
Enabled and Both filters should work properly. 

Additional info:

Comment 2 Ashish Humbe 2019-02-19 03:54:27 UTC
Thanks Vijay for pointing out the duplicate bz.

*** This bug has been marked as a duplicate of bug 1670125 ***


Note You need to log in before you can comment on or make changes to this bug.