Bug 1678455 - Vagrant 2.2
Summary: Vagrant 2.2
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: Changes Tracking
Version: 30
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Pavel Valena
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-02-18 19:49 UTC by Ben Cotton
Modified: 2019-12-04 01:53 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-04-30 15:49:35 UTC


Attachments (Terms of Use)

Description Ben Cotton 2019-02-18 19:49:13 UTC
This is a tracking bug for Change: Vagrant 2.2
For more details, see: https://fedoraproject.org/wiki/Changes/Vagrant_2.2_with_QEMU_Session

Upgrade to Vagrant 2.2, the latest stable version of Vagrant. Enable QEMU Session by default.

Comment 1 Ben Cotton 2019-02-19 20:30:18 UTC
According to the Fedora 30 schedule[1], today is the deadline for changes to be in a testable state. If your change is ready to be tested, please set the status to MODIFIED. If you know your change will not be ready for Fedora 30, you can set the version to rawhide and notify bcotton@fedoraproject.org. For more information about this milestone, see the Changes Policy[2].

[1] https://fedoraproject.org/wiki/Releases/30/Schedule
[2] https://fedoraproject.org/wiki/Changes/Policy#Change_Checkpoint:_Completion_deadline


Note You need to log in before you can comment on or make changes to this bug.