Bug 1678627 - Only a cursor is displayed when running "systemctl isolate multi-user.target" on gnome-terminal [NEEDINFO]
Summary: Only a cursor is displayed when running "systemctl isolate multi-user.target"...
Keywords:
Status: CLOSED DUPLICATE of bug 1690714
Alias: None
Product: Red Hat Enterprise Linux 8
Classification: Red Hat
Component: gdm
Version: ---
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: 8.0
Assignee: Ray Strode [halfline]
QA Contact: Desktop QE
Marie Dolezelova
URL:
Whiteboard:
Depends On: 1681782
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-02-19 09:06 UTC by Yuki Okada
Modified: 2019-08-13 13:46 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Known Issue
Doc Text:
.The console prompt is not displayed when running `systemctl isolate multi-user.target` When running the `systemctl isolate multi-user.target` command from GNOME Terminal in a GNOME Desktop session, only a cursor is displayed, and not the console prompt. To work around the problem, press the `Ctrl+Alt+F2` keys. As a result, the console prompt appears. The behavior applies both to *GNOME Shell on Wayland* and *X.Org* display server.
Clone Of:
Environment:
Last Closed: 2019-08-13 13:46:10 UTC
Type: Bug
mdolezel: needinfo? (dperpeet)


Attachments (Terms of Use)

Comment 20 Ray Strode [halfline] 2019-08-13 13:46:10 UTC

*** This bug has been marked as a duplicate of bug 1690714 ***


Note You need to log in before you can comment on or make changes to this bug.