Bug 167882 - pdftex sets wrong paper size
pdftex sets wrong paper size
Status: CLOSED DUPLICATE of bug 143661
Product: Fedora
Classification: Fedora
Component: tetex (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jindrich Novy
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2005-09-09 02:51 EDT by Andrea Pasquinucci
Modified: 2013-07-02 19:09 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-11-01 05:45:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Andrea Pasquinucci 2005-09-09 02:51:45 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050720 Fedora/1.0.6-1.1.fc4 Firefox/1.0.6

Description of problem:
running pdftex on a tex file creates a document with paper size 250x350mm (pdfeTeX-1.21a), with FC3 (pdfTeX-1.10b) the paper size was 210x297mm (A4) as is correct for me (EU). 

To solve the problem I had to add by hand in my tex file the following lines

\pdfpagewidth=210 true mm
\pdfpageheight=297 true mm

most probably related to configuration files not set/read properly.

pdflatex works fine.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.run pdftex on a tex file

Actual Results:  wrong paper size

Expected Results:  right paper size (better if locale dependent)

Additional info:

Probably related to bugs 133480, 158758, 143661
Comment 1 Jindrich Novy 2005-11-01 05:45:20 EST
Yes, this is a duplicate of 143661.

*** This bug has been marked as a duplicate of 143661 ***
Comment 2 Jindrich Novy 2005-11-01 05:49:55 EST
The default paper should be A4 though. You can redefine your default paper via

Note You need to log in before you can comment on or make changes to this bug.