Bug 167894 - gnome=panel causes the processor runs to max on first login
gnome=panel causes the processor runs to max on first login
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-09 05:08 EDT by jim
Modified: 2008-08-02 19:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-14 11:56:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jim 2005-09-09 05:08:11 EDT
Description of problem:
Boot up and login to gnome. everything shows on the desktop except for the top
panel. the panel is partially there but nothing is visable just a bar. the
processor ramps up to the max while it appears to load the menus and other panel
applets. 

Version-Release number of selected component (if applicable):
gnome-panel-2.10.1-10.2
gnome-panel-devel-2.10.1-10.2

How reproducible:
every intial login

Steps to Reproduce:
1.reboot the pc
2. login
3. 
  
Actual results:
panel taks up to a minute to load while everything else is available

Expected results:
panel to not eat the CPU adn to load when the desktop is available

Additional info:
Only running 1 panel on the desktop 
I have the following applets running
workspace switcher 2.10.1
Trash Applet 2.10.1
Volume Applet 2.10.1
main menu
Weather Report 2.10.1
Battery Charge Monitor 2.10.1
Clock 2.10.1
CPU Frequency Scaling Monitor 2.10.1
Force Quit applet 

System Specs 
**********************
Intel Pentium M 1.5 GHZ mobile processor
768 MB PC3200 RAM
INTEL 855G/M ChipSet
Comment 1 Ray Strode [halfline] 2006-08-04 10:19:37 EDT
Are you still seeing this with rawhide?

If so, can you provide a stacktrace while it's locked up? (install the debuginfo
package first)
Comment 2 Ray Strode [halfline] 2007-08-14 11:56:10 EDT
The information we've requested above is required in order
to review this problem report further and diagnose/fix the
issue if it is still present.  Since there haven't been any
updates to the report in quite a long time now after we've
requested additional information, we're assuming the problem
is either no longer present in our current OS release, or
that there is no longer any interest in tracking the problem.

Setting status to CANTFIX, however if you still
experience this problem after updating to our latest Fedora
Core release and are still interested in Red Hat tracking
the issue, and assisting in troubleshooting the problem,
please feel free to provide the information requested above,
and reopen the report.

Thank you in advance.

(this message is mass message)

Note You need to log in before you can comment on or make changes to this bug.