Bug 167897 - Update to mdadm-2.0?
Update to mdadm-2.0?
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: mdadm (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Doug Ledford
:
Depends On:
Blocks: FC5Target
  Show dependency treegraph
 
Reported: 2005-09-09 05:43 EDT by Reuben Farrelly
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-06 06:27:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Reuben Farrelly 2005-09-09 05:43:03 EDT
mdadm-2.0 was released a couple of weeks ago:

http://www.kernel.org/pub/linux/utils/raid/mdadm/ANNOUNCE
http://www.kernel.org/pub/linux/utils/raid/mdadm/

Currently 1.11 is being shipped.  I'm not sure we'd want to push 2.0 to FC4
though, but certainly an update into -devel would be good.
Comment 1 Reuben Farrelly 2005-11-22 01:18:56 EST
mdadm is now up to 2.1.  It would be good if this was in FC5 (bumping priority -
can this be tagged as a blocker?).
Comment 2 Reuben Farrelly 2005-12-06 06:27:41 EST
Cool, I see 2.1 is now in rawhide.  Thanks to wtogami :)

Closing off as resolved........

Note You need to log in before you can comment on or make changes to this bug.