Bug 167901 - what about perl-Filter and perl-Filter-Simple
Summary: what about perl-Filter and perl-Filter-Simple
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: perl (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Warren Togami
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-09-09 11:03 UTC by Florian La Roche
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-14 05:44:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Florian La Roche 2005-09-09 11:03:13 UTC
Description of problem:

The newest perl package has fileconflicts with perl-Filter and
perl-Filter-Simple. Can those two be deleted from FC-development
trees?



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Jose Pedro Oliveira 2005-09-09 11:35:20 UTC
The packages
  perl-Filter, perl-Filter-Simple, and perl-Time-HiRes 
include several perl 5.8.x core modules (they were being deleted in the perl
package specfile and were being packaged separately using the CPAN tarballs).

This no longer happens as of perl 5.8.7: we are sticking with the modules from
the main perl tarball.

For more information see 
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=165907
in particular comments #5, #6, and #11.

Comment 2 Florian La Roche 2005-09-14 05:44:33 UTC
Packages are now removed from FC-development, closing this.


Note You need to log in before you can comment on or make changes to this bug.