Bug 1679984 - Upgrade Ansible to 2.6
Summary: Upgrade Ansible to 2.6
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: ansible
Version: 13.0 (Queens)
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: z5
: 13.0 (Queens)
Assignee: RHOS Maint
QA Contact: nlevinki
URL:
Whiteboard:
Depends On: 1677208
Blocks: 1663497
TreeView+ depends on / blocked
 
Reported: 2019-02-22 12:36 UTC by Jason Joyce
Modified: 2019-03-14 13:34 UTC (History)
6 users (show)

Fixed In Version: ansible-2.6.11-1.el7ae
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1677208
Environment:
Last Closed: 2019-03-14 13:34:25 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHSA-2019:0564 0 None None None 2019-03-14 13:34:27 UTC

Comment 6 errata-xmlrpc 2019-03-14 13:34:25 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHSA-2019:0564


Note You need to log in before you can comment on or make changes to this bug.