Bug 1680390 - dnf-utils-4.0.4-1.fc29 should obsolete yum-utils-1.1.31-518.fc29
Summary: dnf-utils-4.0.4-1.fc29 should obsolete yum-utils-1.1.31-518.fc29
Keywords:
Status: CLOSED DUPLICATE of bug 1680221
Alias: None
Product: Fedora
Classification: Fedora
Component: dnf
Version: 29
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: rpm-software-management
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-02-24 13:53 UTC by H.J. Lu
Modified: 2019-02-25 12:51 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-02-25 12:51:56 UTC
Type: Bug
Embargoed:


Attachments (Terms of Use)

Description H.J. Lu 2019-02-24 13:53:10 UTC
I have yum-utils-1.1.31-518.fc29 installed and got

$ dnf update -y
...
Error: Transaction check error:
  file /usr/bin/debuginfo-install from install of dnf-utils-4.0.4-1.fc29.noarch conflicts with file from package yum-utils-1.1.31-518.fc29.noarch
...

Comment 1 Marek Blaha 2019-02-25 12:51:56 UTC

*** This bug has been marked as a duplicate of bug 1680221 ***


Note You need to log in before you can comment on or make changes to this bug.