Bug 16804 - RFE: add the LPRng companion package ifhp
Summary: RFE: add the LPRng companion package ifhp
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: LPRng   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-23 16:52 UTC by Gene Czarcinski
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-01 15:15:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gene Czarcinski 2000-08-23 16:52:53 UTC
This will not make 7.0 but in intended as an RFE for 7.1.

Please add the LPRng companion filter package ifhp wither to the
distribution or to powertools.  I realize that there are/maybe conflicts
between rhs-printfilters and ifhp so it might be better to put this in
powertools.

Gene

Comment 1 Crutcher Dunnavant 2000-10-01 15:15:23 UTC
This falls in the category of filter improvements, which I am looking at. I will
use it if I can do so in a way that does not loose functionality, but this all
depends upon what we do for configuration.

Comment 2 Gene Czarcinski 2001-03-09 23:04:29 UTC
OK, sounds reasonable.  I like ifhp a lot but the latest version of printconf is
also good!  I suspect that integrating ifhp into printconf would be a large task
with unknown benefit.  It does have good banner page generation but making that
the reason to integrate it is questionable.

What you might want to do is make ifhp a powertools package.

Gene


Note You need to log in before you can comment on or make changes to this bug.