Bug 168077 - gpm is blocking mc sometimes
gpm is blocking mc sometimes
Status: CLOSED DUPLICATE of bug 168076
Product: Fedora
Classification: Fedora
Component: mc (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jindrich Novy
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-12 03:15 EDT by Gerwin Krist
Modified: 2013-07-02 19:09 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-12 03:23:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Gerwin Krist 2005-09-12 03:15:57 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4

Description of problem:
Sometime mc can't start because of a gpm socket blocking. 
When it happens again, i will include a strace.

Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
Not reproducable

Actual Results:  blank screen appears but no mc

Expected Results:  mc appearing

Additional info:

stopping gpm service will "solve" the problem.
Comment 1 Gerwin Krist 2005-09-12 03:23:04 EDT

*** This bug has been marked as a duplicate of 168076 ***

Note You need to log in before you can comment on or make changes to this bug.